如何在iOS 9.3.5 或者iOS老版本安装TestFlight

时间:2021-7-21 作者:qvyue

之前笔者出现个版本兼容BUG,只在iOS 9.3.5出现,打开App即会闪退,结果接到机器之后,居然发现在xcode运行毫无问题,只有App store上的包会闪退。看来只能用TestFlight。

但是App storeTestFlight只能支持iOS 13 以上的版本。

结果是我在手机接上电脑安装爱思助手,在爱思助手里搜索TestFlight,可以看到这款App的旧版,使用,2.7.0即可支持9.3.5 并且可以正常使用TestFlight了。

如何在iOS 9.3.5 或者iOS老版本安装TestFlight

试了下,成功在TestFlight上下载的App闪退(嗯?),可以去继续修BUG了。。。

声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至:qvyue@qq.com 进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。